Laman

10 May 2016

Routing Dinamis dan Rangkaian Jaringan Routing Dinamis

Routing Dynamic (Routing Dinamik) merupakan type Routing dimana Router dapat mempelajari sendiri Rute yang terbaik yang akan ditempuhnya untuk meneruskan paket dari sebuah network ke network lainnya. Administrator tidak menentukan rute yang harus ditempuh oleh paket-paket tersebut. Administrator hanya menentukan bagaimana cara router mempelajari paket, dan kemudian router mempelajarinya sendiri. Rute pada dynamic routing berubah, sesuai dengan pelajaran yang didapatkan oleh router.

Contoh Protokol Routing Dinamik

  1. RIP (Routing Information Protocol)
  2. IGRP (Internal Gateway Routing Protokol)
  3. OSPF (Open Shortest Path First)
  4. EIGRP (Enhanced Internal Gateway Routing Protokol)
  5. BGP (Border Gateway Protokol)

Kelebihan routing dinamis diantaranya :

  • Hanya mengenalkan alamat yang terhubung langsung dengan routernya (kaki-kakinya).
  • Tidak perlu mengetahui semua alamat network yang ada.
  • Bila terjadi penambahan suatu network baru tidak perlu semua router mengkonfigurasi. Hanya router-router yang berkaitan.
  • Kekurangan routing dinamis diantaranya:
  • Beban kerja router lebih berat karena selalu memperbarui ip table pada setiap waktu tertentu.
  • Kecepatan pengenalan dan kelengkapan ip table terbilang lama karena router membroadcast ke semua router sampai ada yang cocok sehingga setelah konfigurasi harus menunggu beberapa saat agar setiap router mendapat semua alamat IP yang ada.

Langkah Kerja

1. Bangunlah rangkaian jaringan seperti gambar di bawah ini.

clip_image002[4]

2. Hubungkan PC dengan Router menggunakan kabel cross-over. Untuk PC0 dihubungkan dengan Router0 melalui Port FastEthernet0/0  pada Router0, sedangkan untuk PC1 dihubungkan dengan Router1 melalui Port FastEthernet0/0 pada Router1.

clip_image003

3. Konfigurasi IP pada kedua PC. Untuk PC0 klik PC0, pindah ke tab Dekstop, klik IP Configuration, isikan IP Address 192.168.1.2, Subnet Mask 255.255.255.0, Default Gateway 192.168.1.1, lalu close. Sedangkan untuk PC1 lakukan hal yang sama pada PC0, namun isikan IP Address 172.16.10.2, Subnet Mask 255.255.0.0, dan Default Gateway 172.16.10.1.

clip_image004

4. Konfigurasi FastEthernet0/0 pada kedua Router.Untuk Router0 klik Router0, pindah ke tab CLI, lalu masukkan command berikut:

Router>enable 

Router#configure terminal 

Router(config)#interface fastethernet0/0

Router(config-if)#ip address 192.168.1.1 255.255.255.0

Router(config-if)#no shutdown

Router(config-if)#exit

Untuk Router1 klik Router1, pindah ke tab CLI, lalu masukkan command berikut:

Router>enable

Router#configure terminal

Router(config)#interface fastethernet0/0

Router(config-if)#ip address 172.16.10.1 255.255.0.0

Router(config-if)#no shutdown

Router(config-if)#exit

5. Ping dari PC ke masing-masing Router. Klik pada PC, pindah ke tab Dekstop, klik Command Prompt, lalu ketikkan "ping 192.168.1.1" (pada PC0), dan "ping 172.16.10.1" (pada PC1).

clip_image005

6. Hubungkan Router0 dengan Router1 menggunakan kabel Serial DTE melalui Port Serial2/0.

clip_image006

7. Konfigurasi Serial2/0 pada kedua Router.

Untuk Router0 klik Router0, pindah ke tab CLI, lalu masukkan command berikut:

Router(config)#interface serial2/0

Router(config-if)#ip address 10.10.10.1 255.255.255.252

Router(config-if)#clock rate 64000

Router(config-if)#no shutdown

Router(config-if)#exit

Untuk Router1 klik Router1, pindah ke tab CLI, lalu masukkan command berikut:

Router(config)#interface serial2/0

Router(config-if)#ip address 10.10.10.2 255.255.255.252

Router(config-if)#no shutdown

Router(config-if)#exit

6. Ping dari Router0 ke Router1

clip_image007

Pastikan ping berhasil, jika gagal periksa kembali konfigurasi IP Port Serial2/0 pada kedua Router.

7. Konfigurasi Dynamic Routing pada kedua Router.

Untuk Router0 masukkan command berikut:

Router(config)#router rip

Router(config-router)#network 192.168.1.0

Router(config-router)#network 10.10.10.0

Router(config-router)#end

Keterangan:

192.168.1.0 merupakan alamat IP untuk network PC0 dan Router0

10.10.10.0 merupakan alamat IP untuk network Router0 dan Router1

Untuk Router1 masukkan command berikut:

Router(config)#router rip

Router(config-router)#network 172.16.0.0

Router(config-router)#network 10.10.10.0

Router(config-router)#end

Keterangan:

172.16.0.0 merupakan alamat IP untuk network PC1 dan Router1

10.10.10.0 merupakan alamat IP untuk network Router0 dan Router1

8. Ping dari PC0 ke PC1 dan sebaliknya.

clip_image008

Pastikan ping berhasil, jika gagal periksa kembali konfigurasi.

loading...
artikel kejuruan

No comments:

Post a Comment

Search Post